development/libraries

lesstif-devel - Header files for LessTif/Motif development

Website: http://www.lesstif.org/
License: LGPL
Vendor: Argeo
Description:
Lesstif-devel contains the lesstif static library and header files
required to develop Motif based applications using LessTif. If you
want to develop LessTif applications, you'll need to install
lesstif-devel along with lesstif.

Packages

lesstif-devel-0.95.0-15.el5.elgis.i386 [465 KiB] Changelog by Patrice Dumas (2007-01-05):
- Obsolete openmotif21 versions provided in older fedora core releases.
  openmotif21 provides the same soname than lesstif, with some 
  incompatibility, and a conflict would break upgrade paths (fix #215560)
lesstif-devel-0.95.0-15.el5.elgis.x86_64 [465 KiB] Changelog by Patrice Dumas (2007-01-05):
- Obsolete openmotif21 versions provided in older fedora core releases.
  openmotif21 provides the same soname than lesstif, with some 
  incompatibility, and a conflict would break upgrade paths (fix #215560)

Listing created by Repoview-0.6.5-1.el5